Back to overview
Downtime

Test Server Down

Jan 20, 2026 at 10:00am UTC
Affected services
Test API

Resolved
Jan 21, 2026 at 09:06pm UTC

New test branch is being uploaded to the test server. The test server will now run the notifications branch for testing purposes.

Created
Jan 20, 2026 at 10:00am UTC

The test server is now being taken down due to the previous test branch being merged into main. Until further testing is resumed, the server will continue to be down.