Back to overview
Downtime
Server Maintenance
Jan 19 at 11:57pm HST
Affected services
Primary API
Test API
Internal Service Monitor
Postgres Database
Resolved
Jan 20 at 12:00am HST
Server restart complete.
Affected services
Created
Jan 19 at 11:57pm HST
Updates on the server machine will cause a temporary outage for all current services.
Affected services