Back to overview
Downtime

Test Server Down

Jan 19 at 12:15pm HST
Affected services
Test API

Resolved
Jan 19 at 01:17pm HST

The test server is now running the messaging test branch.

Created
Jan 19 at 12:15pm HST

The test server is being taken down for now, since the current test branch has been merged into main.