Back to overview
Downtime

Server Maintenance

Jan 14, 2026 at 06:48pm UTC
Affected services
Primary API

Resolved
Jan 14, 2026 at 06:53pm UTC

Server maintenance completed.

Created
Jan 14, 2026 at 06:48pm UTC

The backend server is undergoing maintenance that will affect the backend service.